Edgewall Software
Modify

Opened 3 years ago

Closed 3 years ago

#847 closed defect (fixed)

Several documentation pages are broken

Reported by: anonymous Owned by:
Priority: major Milestone: 0.6.2
Component: Documentation Version:
Keywords: Cc:
Operating System:

Attachments (0)

Change History (6)

comment:1 Changed 3 years ago by rjollos

  • Description modified (diff)

comment:2 follow-up: Changed 3 years ago by osimons

Looks like our Trac version has been upgraded at some stage, and both the Title and Include macros have broken.

Further, it even looks like we no longer have Bitten at the Bitten project... :-|

comment:3 Changed 3 years ago by rjollos

Issue is tracked in trac:#12240. I'll update this ticket when the issue is resolved.

comment:4 in reply to: ↑ 2 Changed 3 years ago by rjollos

Replying to osimons:

Further, it even looks like we no longer have Bitten at the Bitten project... :-|

See also, #848.

comment:5 Changed 3 years ago by rjollos

#849 closed as a duplicate.

comment:6 Changed 3 years ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed now. Please let me know if you spot any issues.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.