Edgewall Software
Modify

Opened 2 years ago

Closed 2 years ago

#849 closed defect (duplicate)

User guide link broken

Reported by: anonymous Owned by:
Priority: major Milestone: 0.6.2
Component: General Version: 0.6
Keywords: Cc:
Operating System: BSD

Description (last modified by rjollos)

Documentation/index.html linked from Wiki Start throws an error:

Error: Macro Title(User Guide) failed

pre-0.11 Wiki macro Title by provider <class 'Title.TitleMacro'> no longer supported

Error: Macro Include(trunk/doc/index.txt) failed

pre-0.11 Wiki macro Include by provider <class 'Include.IncludeMacro'> no longer supported

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rjollos

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #847.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.