Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

#533 closed defect (duplicate)

patch to avoid encoding problems

Reported by: hongqn@… Owned by: osimons
Priority: blocker Milestone:
Component: General Version: 0.6b2
Keywords: Cc: hongqn@…
Operating System: Linux

Description

Hi there, here is a patch to avoid problems when the build output contains non-ascii characters.

Attachments (1)

encoding.patch (1.2 KB) - added by Qiangning Hong <hongqn@…> 9 years ago.

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by Qiangning Hong <hongqn@…>

comment:1 Changed 9 years ago by Qiangning Hong <hongqn@…>

  • Cc hongqn@… added

comment:2 Changed 9 years ago by osimons

  • Milestone changed from 0.6.1 to 0.6
  • Owner set to osimons

See also #458, #505.

Patch looks good, and certainly if it can be verified - though I'm quite sure it does more good than harm regardless :-)

I'll put it on my todo.

comment:3 Changed 9 years ago by hodgestar

  • Priority changed from major to blocker

We're planning to look at this issue at the Bitten sprint on 24 April.

comment:4 Changed 9 years ago by confluence

There is significant overlap between this patch and the one provided in #504, which was committed. I'm not sure if the error this patch fixes is identical, since no specific error has been included.

comment:5 follow-up: Changed 9 years ago by hongqn@…

I tried the patch provided in #504 just now and it fixes the problem. So this ticket is duplicated and I'm sorry for the noise.

comment:6 in reply to: ↑ 5 Changed 9 years ago by osimons

  • Milestone 0.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Replying to hongqn@…:

I tried the patch provided in #504 just now and it fixes the problem. So this ticket is duplicated and I'm sorry for the noise.

Thanks for reporting and verifying. I'm closing this as a duplicate of #504 then, and please upgrade when a new Bitten release becomes available.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain osimons.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.