Edgewall Software
Modify

Opened 15 years ago

Closed 12 years ago

#115 closed defect (duplicate)

high-ascii character in slave output causes parse failure

Reported by: joel@… Owned by: cmlenz
Priority: major Milestone:
Component: General Version: 0.5.3
Keywords: Cc:
Operating System:

Description

My build output contains a © character, and this causes the XML parsing to fail.

Attachments (0)

Change History (3)

comment:1 Changed 13 years ago by jeberger@…

See also tickets #151, #232 and #243.

comment:2 follow-up: Changed 13 years ago by ebray

This is a duplicate of #119 (okay this one came first, but #119 has more detail at this point).

comment:3 in reply to: ↑ 2 Changed 12 years ago by osimons

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to ebray:

This is a duplicate of #119

Agree. Many tickets with non-7-bit-ascii issue, so closing this one.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain cmlenz.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.