Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#197 closed defect (duplicate)

Viewing an empty list of builds fails

Reported by: David Abrahams <dave@…> Owned by: cmlenz
Priority: major Milestone:
Component: General Version: 0.5.3
Keywords: Cc:
Operating System: BSD

Description

Oops… Trac detected an internal error:

Error: fetchone() failed - cursor does not contain a result.

File "/usr/lib/python2.4/site-packages/Trac-0.11dev_r6060-py2.4.egg/trac/web/main.py", line 381, in dispatch_request
  dispatcher.dispatch(req)
File "/usr/lib/python2.4/site-packages/Trac-0.11dev_r6060-py2.4.egg/trac/web/main.py", line 191, in dispatch
  resp = chosen_handler.process_request(req)
File "/home/dave/trac-test/global/plugins/Bitten-0.6dev_r512-py2.4.egg/bitten/web_ui.py", line 128, in process_request
  self._render_overview(req)
File "/home/dave/trac-test/global/plugins/Bitten-0.6dev_r512-py2.4.egg/bitten/web_ui.py", line 143, in _render_overview
  for idx, config in enumerate(configs):
File "/home/dave/trac-test/global/plugins/Bitten-0.6dev_r512-py2.4.egg/bitten/model.py", line 167, in select
  for name, path, active, recipe, min_rev, max_rev, label, description \
File "/usr/lib/python2.4/site-packages/Trac-0.11dev_r6060-py2.4.egg/trac/db/util.py", line 40, in __iter__
  row = self.cursor.fetchone()
File "/usr/lib/python2.4/site-packages/pyPgSQL/PgSQL.py", line 3158, in fetchone
  raise Error, \

Attachments (0)

Change History (2)

comment:1 Changed 15 years ago by David Abrahams <dave@…>

Please close as duplicate of #198. Sorry!

comment:2 Changed 15 years ago by cmlenz

  • Milestone 0.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain cmlenz.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.